Fandom

Channel 101 Wiki

AfterEffects Tutorial: Muzzle Flares

784pages on
this wiki
Add New Page
Comments0 Share

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.

ATMF

Hopefully this will make pretty clear sense. If you have any questions, please post them here as other people may have the same problem you are having.

Muzzle flares for gun shots are relatively simple to make and you will improve your own technique with time.

Open AfterEffects and import the footage you want to add the muzzle flare into the bin. For this tutotrial we will use the lovely Paget Brewster shooting the even more lovely Zombie Kurt from TimeBelt 105. Create a new composition using the NTSC-DV preset located in the top pull down menu, 30 FPS. This will open a Composition window, where you will see your video and a timeline window where you will set in/out points. Fig 1.1

Drag your footage file into the timeline window. Double click on the file name to open the layer window for that file. You can use your mouse or PgUp and PgDn move the video forward or backward, frame by frame, respectively. I recommend giving yourself about four and a half seconds of open footage to put your muzzle flare into(here, we’ll only need about two). Set the IN and OUT points using the little { } icons in the layer window. Use the gray bar at the top of the timeline to set the output length and the slider at the bottom to zoom the time in and out(it looks like little mountains). Fig 1.1



OK, everything should be ready to go. Find the exact frame you want the muzzle flare to begin. Go to Layer >New Solid. Name this file Muzzle Flare 1 and choose the color you want. I recommend a light yellow or light orange, though it depends on your taste I suppose. Should you ever want to change the color of this layer, select the layer and go to Layer>Solid Settings. The size of "Muzzle Flare 1" should be(but doesn’t have to be) the same size as your composition (720 x 480).

Double click "Muzzle Flare 1" to open it in the layer window. On the toolbar, click on the Pen tool. Using the Pen tool, make a complete circuit creating the shape that you would like for your gun fire. Fig 1.2 Hand guns generally create smaller for direct blasts, whereas large caliber assault rifles seem to be a bit more erratic and explosive. The Matrix is good reference as is The Rock, The Die Hard, and The GoldenEye. NOTE: When you are making your shape, its best to keep it centered in the layer, keeping the little center point in the middle of your flare. This way, if you need to scale or rotate your shape for any reason, it will make your life easier. Fig 1.2



Something important- See that little diagonal line icon in the timeline? Click that to change the quality of your layers to the best quality. Fig 1.3

Now that you have your shape click back over to the composition window to see what it looks like. Odds are its not centered. Using the arrow tool, position the flare where you want it. If you have to rotate it, use the rotation tool to the right of the arrow tool. Now that everything is in place let’s set the duration of your muzzle flare. Click "Muzzle Flare 1" in the timeline to highlight it. Press ‘T’ to bring up the opacity controls(T for Transparency). To set a key frame press the stopwatch button. A diamond will appear where your key frame is. Pg Dn three times to advance three frames. Click on the Opacity value(100%) and the change it to 0%. Fig 1.3

Press the 0(zero) key on the number pad to preview your work so far. Look good so far? Cool, let’s finish up.



I apply two effects. First, Brush Strokes located in Effects>Stylize>Brush Strokes. This will open the Effects Controls window. Play with the controls(brush size, density, angle) until you find a combination you like. Next, Fast Blur located in Effects>Blur and Sharpen>Fast Blur. You should only need to set it at less than 7 to achieve a diffused look of the "fire" created by the brush strokes.

Finally, what I consider the most useful of all tools: Transfer Modes. I have no idea why they are called transfer modes, but they are awesome. For muzzle flares I always use color dodge. You can find it under Layer>Transfer Mode>Color Dodge. Check out the work you’ve done so far and change anything you need. Fig 1.4

Here’s the homestretch where we really sell the effect.

Go to Layer>New Solid. Name this solid "RAMP 1." This solid should start where the muzzle flare starts. Go to Effect>Render>Ramp. Choose "Radial" ramp in the pull down menu and then change the black to white and the white to black. Go to Layer>Transfer Mode>Color Dodge and it should light up the whole screen. Make sure the "Ramp" effect is highlighted and use the markers(circles with +’s in them) to position the ramp however you want it to maximize the desired effect. In the timeline window, select RAMP 1 and press T. Set the key frames, this time extending the ramp one frame more than the actual flare. Fig 1.4

Ka Boom! You’re done! If its not exactly what you want, go ahead and change the color of the solid, make it larger, make it smaller(in the timeline, hit ‘S’ for scale), rotate it more. Do what you need to do to sell that effect.

One last thing- We have to export your movie. Go to Composition>Make Movie. Create a file name, in the folder with your other footage. Click Ok and this will open the Render window. For Render Settings pull down menu choose best settings. For Output module click on Lossless and another window will open. Under Video output, click Format options. In the top pull down menu, choose DV NTSC. Click OK. Click OK again. Click Render. Let your shit render, save it. quit.

DONE.

By Jeff Crocker.

Also on Fandom

Random Wiki